Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area- Dodge > Dodge Tech > 03-07 3rd Gen.
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Reply
 
Thread Tools
Old 10-31-2017, 01:20 PM   #1
03five9

Name: 03five9
Title: Rookie
Status: Not Here
Join Date: Sep 2017
Member`s Gallery
Posts: 17
03 lope

Hey was wondering if anyone could help me out. I have an 03 cummins w/ afe intake and afe blade runner GT turbo. My truck has been loping on and off for over a month now, if I put it in gear itís smooth(Auto) if I turn the ac on itís smooth compressor kicks off it lopes kicks back on itís smooth. Also lopes when decelerating if thereís no load. No smoke 💨 great mileage took a 10k lb 5 horse trailer to globe and back to see if injectors were needing to be cleaned that didnít change anything. Also no change with tuner hooked up or not. Only thing Iíve replaced is the FCA with no change. Idle is steady @800 even when it lopes. Any help is appreciated. Has NO CEL or codes hooked to snap on scanner. Cleaned a whole bunch of sensors and connections last weekend.

TIA
  Reply With Quote
Old 06-18-2018, 08:55 PM   #2
Tim@usfleet

Name: Tim@usfleet
Title: Master EVT
Status: Not Here
Join Date: Jan 2018
Location: Long Island, NY
Member`s Gallery
Posts: 3
What tuner is on the truck? If it's custom tuning I'd look at the PID data for the main duration. If the duration drops below like 200-high 100s it doesn't fire the injectors. Pretty much the ECM saying that it's useless to fire at that low of a duration. Had it happen on my truck when messing around with different tuning files. Bumped up the duration a little bit and the lope at idle stopped.

Sent from my SAMSUNG-SM-G930A using Tapatalk
__________________
06 2wd QCSB, Forced Inductions 476/96/1.10, DDP Super Mentals 250%, dual cp3s, Hamilton springs, manton pushrods, 625s, fass 150/sump, built trans by me, tcs billet shafts, dpc triple disk, Muldoons hpvb, fleece fuel distro block, mm3 by Gordon
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:24 AM.

 


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2018, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com