Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area- Dodge > Dodge Tech > 98-02 2nd Gen.
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Reply
 
Thread Tools
Old 10-11-2017, 09:39 PM   #1
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
NEW "reman" INDUSTRIAL INJECTION VP44 won't start

Installed my new vp44 tonight and can't get the truck to run unless you use starting fluid. I am 100% sure the keyway is in its slot perfect. I've replaced several of these pumps. It has a fass on it which is working perfect. It just doesn't seem to have any pressure at the injector lines while cranking. If you get it running on starting fluid it will spray half decent but won't run on its own. Also batteries are good and turning over plenty fast. No codes for the injection pump.
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 10:46 AM   #2
raychem

Name: raychem
Title: Not enough time
Status: Not Here
Join Date: Sep 2006
Member`s Gallery
Posts: 348
Check all electrical and get a scanner on there to check that the cam and crank sensors are syncing. if it does not start on its own you usually will see P1688 codes P0253 codes or somewhere in that range.

Just make sure the Cam sensor was not damaged. It is close to the pump and I have seen them broken or the connector come loose.
__________________
JAFO
  Reply With Quote
Old 10-12-2017, 11:59 AM   #3
BRE
 
BRE's Avatar

Name: BRE
Title: Too Much Time
Status: Not Here
Join Date: May 2010
Location: Southwest MO
Member`s Gallery
Posts: 11,775
Truck ran before pump replacement or???


Sent from my iPhone using Tapatalk Pro
__________________
Rick
07 Dodge 3500 - Tow mirrors, silencer ring MIA, Spectra air filter.
Quote:
Originally Posted by syrupdawg View Post
Been there done that, bought a tee shirt, and threw a big girl a pudding cup
RIP Dex KCCO
  Reply With Quote
Old 10-12-2017, 12:12 PM   #4
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
It didn't run before I replaced, i bought it "needing an injection pump" I checked codes with the old pump on there and it had a bunch of codes for it. Replaced with this pump and no codes, checked the wiring going to the pump and everything seems to be good. Power when it needs it and no power when it doesn't need it. And yes I checked with the scanner and cam and crank speeds match, there's just hardly any fuel at the injectors
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 12:23 PM   #5
Justappumped24v
 
Justappumped24v's Avatar

Name: Justappumped24v
Title: Too Much Time
Status: Here
Join Date: Feb 2016
Location: Illinois
Member`s Gallery
Posts: 676
Wouldn't be the first Industrail Infection reman I've seen bad from the box. Have you cracked the lines on the back of the pump? And still no flow? I pulled mine apart to reseal the engine and it was a SOB to start it. I just cracked 3 lines on the pump until fuel started to squirt out, tightened them back up and soaked the air filter in ether
__________________
98.5 24v just a 350hp tow pig
98 CCLB 12V UCC qualifier build

Last edited by Justappumped24v; 10-12-2017 at 12:25 PM.
  Reply With Quote
Old 10-12-2017, 12:24 PM   #6
BRE
 
BRE's Avatar

Name: BRE
Title: Too Much Time
Status: Not Here
Join Date: May 2010
Location: Southwest MO
Member`s Gallery
Posts: 11,775
Sounds to me like the pump is junk.


Sent from my iPhone using Tapatalk Pro
__________________
Rick
07 Dodge 3500 - Tow mirrors, silencer ring MIA, Spectra air filter.
Quote:
Originally Posted by syrupdawg View Post
Been there done that, bought a tee shirt, and threw a big girl a pudding cup
RIP Dex KCCO
  Reply With Quote
Old 10-12-2017, 12:30 PM   #7
dieselbeef
 
dieselbeef's Avatar

Name: dieselbeef
Title: dick doggin
Status: Not Here
Join Date: Jul 2007
Location: myakka city florida
Member`s Gallery
Posts: 6,545
Quote:
Originally Posted by Justappumped24v View Post
Wouldn't be the first Industrail Infection reman I've seen bad from the box. Have you cracked the lines on the back of the pump? And still no flow? I pulled mine apart to reseal the engine and it was a SOB to start it. I just cracked 3 lines on the pump until fuel started to squirt out, tightened them back up and soaked the air filter in ether
I know ya said you've done this but.....its hard to get em to go sometimes. someones holding the pedal on the floor right..crack the infeed fuel line and when its pissing good then the easy 3 on back of the pump. once theyre pissin good then 3 at the inj..

obvious I know but someone had to say it

except for the ether part.

it does have spark right?
__________________
02 quad cab . aluminum flatbed, silver, 63/68/14..best move in along time, iis hrvp, INJ by weston, drag comp, 4.10, gorend/suncaost auto, got rid of the bastard oily stack...2nd best move ever, im back to liking my truck now that its a TOW PiG!


im the other gary dammit

Last edited by dieselbeef; 10-12-2017 at 12:32 PM.
  Reply With Quote
Old 10-12-2017, 12:33 PM   #8
BRE
 
BRE's Avatar

Name: BRE
Title: Too Much Time
Status: Not Here
Join Date: May 2010
Location: Southwest MO
Member`s Gallery
Posts: 11,775
Checking here... you used the key that came with the pump right? Not the old one?


Sent from my iPhone using Tapatalk Pro
__________________
Rick
07 Dodge 3500 - Tow mirrors, silencer ring MIA, Spectra air filter.
Quote:
Originally Posted by syrupdawg View Post
Been there done that, bought a tee shirt, and threw a big girl a pudding cup
RIP Dex KCCO
  Reply With Quote
Old 10-12-2017, 12:34 PM   #9
dieselbeef
 
dieselbeef's Avatar

Name: dieselbeef
Title: dick doggin
Status: Not Here
Join Date: Jul 2007
Location: myakka city florida
Member`s Gallery
Posts: 6,545
got enough flow to the pump cuz maybe that fass is why the old pump is getting replaced...how much fuel press ya got
__________________
02 quad cab . aluminum flatbed, silver, 63/68/14..best move in along time, iis hrvp, INJ by weston, drag comp, 4.10, gorend/suncaost auto, got rid of the bastard oily stack...2nd best move ever, im back to liking my truck now that its a TOW PiG!


im the other gary dammit
  Reply With Quote
Old 10-12-2017, 01:29 PM   #10
Justappumped24v
 
Justappumped24v's Avatar

Name: Justappumped24v
Title: Too Much Time
Status: Here
Join Date: Feb 2016
Location: Illinois
Member`s Gallery
Posts: 676
Quote:
Originally Posted by dieselbeef View Post
I know ya said you've done this but.....its hard to get em to go sometimes. someones holding the pedal on the floor right..crack the infeed fuel line and when its pissing good then the easy 3 on back of the pump. once theyre pissin good then 3 at the inj..

obvious I know but someone had to say it

except for the ether part.

it does have spark right?
I disconnect the heater grid. Don't wanna be a Deezul Brah
__________________
98.5 24v just a 350hp tow pig
98 CCLB 12V UCC qualifier build
  Reply With Quote
Old 10-12-2017, 02:41 PM   #11
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
14-15 psi from the fass and yes I used the key that came with the pump and yes it was installed the correct direction
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 02:52 PM   #12
zfaylor
 
zfaylor's Avatar

Name: zfaylor
Title: Comp Diesel Sponsor
Status: Not Here
Join Date: Nov 2010
Location: P-TOWN!, Indiana
Member`s Gallery
Posts: 4,394
Let's start here: why was the pump replaced? ie. was it a no start condition prior or just the usual P0216?
__________________
2001 half ton heavy chevy
Turbo 5.3 S10 project
98 12 valve "shop truck"

North American Turbo
  Reply With Quote
Old 10-12-2017, 02:56 PM   #13
Snedge
 
Snedge's Avatar

Name: Snedge
Title: Comp Diesel Sponsor
Status: Not Here
Join Date: Sep 2006
Location: Western Pa.
Member`s Gallery
Posts: 15,052
Quote:
Originally Posted by Foster#17 View Post
14-15 psi from the fass and yes I used the key that came with the pump and yes it was installed the correct direction

You've pretty much narrowed it down to the injector pump. Relay might be bad?

One of my top ten least favorite things is troubleshooting on an engine that I never heard run.
  Reply With Quote
Old 10-12-2017, 03:07 PM   #14
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
I bought the truck for 500 bucks in perfect shape "needing an injection pump" the guy bought a brand new truck and wanted this one gone. I am certain it needed an injection pump from the codes. The new pump is not throwing any codes and the truck fires right up on starting fluid
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 03:09 PM   #15
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
And yes it would not run, that's why he was getting rid of it
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 03:15 PM   #16
Snedge
 
Snedge's Avatar

Name: Snedge
Title: Comp Diesel Sponsor
Status: Not Here
Join Date: Sep 2006
Location: Western Pa.
Member`s Gallery
Posts: 15,052
Quote:
Originally Posted by Foster#17 View Post
I bought the truck for 500 bucks in perfect shape "needing an injection pump" the guy bought a brand new truck and wanted this one gone. I am certain it needed an injection pump from the codes. The new pump is not throwing any codes and the truck fires right up on starting fluid

Okay,,, so hook up an ether tank and drive it to town ??? FWIW, Blown up **** can run on ether.

I'd call the supplier, pull the pump and send it back for a replacement. Not saying that's the fix, but for the cost of shipping you'll have that question answered. If it runs, good, if it doesn't, then you know it's not the pump.

For 500.00 your not hurting bad at all on this...yet.
  Reply With Quote
Old 10-12-2017, 03:44 PM   #17
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
Quote:
Originally Posted by Snedge View Post
Okay,,, so hook up an ether tank and drive it to town ??? FWIW, Blown up **** can run on ether.

I'd call the supplier, pull the pump and send it back for a replacement. Not saying that's the fix, but for the cost of shipping you'll have that question answered. If it runs, good, if it doesn't, then you know it's not the pump.

For 500.00 your not hurting bad at all on this...yet.
It's not blown up lol, had the head off and put a new head gasket on it, cylinders and pistons look like brand new
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 03:55 PM   #18
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
I have read several posts about industrial injection pumps being junk when you get them. I hope that's not the case but it may be starting to point that direction.
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Old 10-12-2017, 04:28 PM   #19
Snedge
 
Snedge's Avatar

Name: Snedge
Title: Comp Diesel Sponsor
Status: Not Here
Join Date: Sep 2006
Location: Western Pa.
Member`s Gallery
Posts: 15,052
Quote:
Originally Posted by Foster#17 View Post
I have read several posts about industrial injection pumps being junk when you get them. I hope that's not the case but it may be starting to point that direction.

Didn't say it was blown up, just meant that it running on ether doesn't prove much.

Did you check the fuel filter lid? I have seen those not leak, but suck air. Just drawing at straws here. I still believe that swapping out the pump is your best course of action at this point.
  Reply With Quote
Old 10-12-2017, 04:38 PM   #20
Foster#17
 
Foster#17's Avatar

Name: Foster#17
Title: Diesel Enthusiast
Status: Not Here
Join Date: Apr 2015
Location: Pa
Member`s Gallery
Posts: 189
Quote:
Originally Posted by Snedge View Post
Didn't say it was blown up, just meant that it running on ether doesn't prove much.

Did you check the fuel filter lid? I have seen those not leak, but suck air. Just drawing at straws here. I still believe that swapping out the pump is your best course of action at this point.

Fuel filter bowl was taken off before I got the truck, the fass is the only thing it has!
__________________
04 Cummins QCSB,321,000, ARP's, 103# Valve springs, Pushrods, BD intercooler, Water Meth, UDC, 66 over 80, Banks High Ram, II 125% Nozzles, Fass 150, PPE Dual CP3s, 32k PRV, Hamilton 188/220 Cam
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:23 AM.

 


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2017, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com