Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area- Dodge > Dodge Competition and Performance
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Dodge Competition and Performance General Dodge Competition and Performance Discussion

Reply
 
Thread Tools
Old 05-09-2018, 10:25 AM   #941
QMFB
 
QMFB's Avatar

Name: QMFB
Title: Fastest Welder in Texas
Status: Not Here
Join Date: Apr 2016
Location: Corpus Christi, TX.
Member`s Gallery
Posts: 970
I wonder how many Anteater units have been sold and are in operation, compared to the number of units that are having connectivity issues ?
Because it seems to be the biggest issue... Although this could be a small sample.
You don't hear anything from guys that have no problems, but it might be time to think about better wiring and connectors at development/production level for the next batch of Anteaters.
__________________
04 CCLB DRW - 6.4 Cummins, 80% S&S, 10mm CP3, AD165, 58/65/14 over 75/96/1.32, Arp's EVERYWHERE, 103# springs, HD pushrods, Fluidamper, ATS stage 6 48re, 1pc driveshaft, Flex-A-lites, remote Trans cooler, some other stuff..674HP - 1,369TQ. And growing.
  Reply With Quote
Old 05-09-2018, 11:50 AM   #942
f1rstgen

Name: f1rstgen
Title: Rookie
Status: Not Here
Join Date: Apr 2018
Location: Florida
Member`s Gallery
Posts: 16
Quote:
Originally Posted by biggy238 View Post
Did you replace the remote or the control unit? The remote or the wiring near it appears to have a connection problem.

What do you mean by "jumping until 35"?

Sent from my XT1575 using Tapatalk
Yes I have had the remote replaced. Basically when the remote freezes and you start from a stop or get the speed below 35 and try to accelerate it will continuously up and downshift every couple seconds until the speed gets to around 40 unless you are under around 15% throttle. If I stop and power cycle the truck it will drive fine for a while again.
  Reply With Quote
Old 05-09-2018, 11:55 AM   #943
f1rstgen

Name: f1rstgen
Title: Rookie
Status: Not Here
Join Date: Apr 2018
Location: Florida
Member`s Gallery
Posts: 16
Quote:
Originally Posted by QMFB View Post
I wonder how many Anteater units have been sold and are in operation, compared to the number of units that are having connectivity issues ?
Because it seems to be the biggest issue... Although this could be a small sample.
You don't hear anything from guys that have no problems, but it might be time to think about better wiring and connectors at development/production level for the next batch of Anteaters.
I will say it looks like a quality piece. I know they sell a lot of them and have a bunch running without issues. I did a bunch of reading before deciding to purchase it to begin with.
  Reply With Quote
Old 05-09-2018, 12:12 PM   #944
QMFB
 
QMFB's Avatar

Name: QMFB
Title: Fastest Welder in Texas
Status: Not Here
Join Date: Apr 2016
Location: Corpus Christi, TX.
Member`s Gallery
Posts: 970
When I bought mine, I had issues right from the start. Firepunk sent me a new harness right away, and that fixed it...
But it still remains that mine also had connectivity issues.
__________________
04 CCLB DRW - 6.4 Cummins, 80% S&S, 10mm CP3, AD165, 58/65/14 over 75/96/1.32, Arp's EVERYWHERE, 103# springs, HD pushrods, Fluidamper, ATS stage 6 48re, 1pc driveshaft, Flex-A-lites, remote Trans cooler, some other stuff..674HP - 1,369TQ. And growing.
  Reply With Quote
Old 05-09-2018, 12:18 PM   #945
f1rstgen

Name: f1rstgen
Title: Rookie
Status: Not Here
Join Date: Apr 2018
Location: Florida
Member`s Gallery
Posts: 16
Quote:
Originally Posted by QMFB View Post
When I bought mine, I had issues right from the start. Firepunk sent me a new harness right away, and that fixed it...
But it still remains that mine also had connectivity issues.
Yeah I had issues from the start also but kept trying to tune it to correct the problems. I work near their shop and stopped by. They mentioned when i went to the shop that they would send me a harness to try if the remote didn't fix it.
  Reply With Quote
Old 05-14-2018, 02:16 PM   #946
6.7l_clark
 
6.7l_clark's Avatar

Name: 6.7l_clark
Title: Diesel Enthusiast
Status: Not Here
Join Date: Sep 2016
Member`s Gallery
Posts: 107
Looking to try out new tunes. Anyone have good tunes for 3.73 gears and 33” tires?
__________________
Exergy 200% overs, Built Firepunk 48re, Anteater, FI S476/96/1.0, Fleece Dual Fuelers, Manton Series 5 Pushrods and Springs, EFI Live
  Reply With Quote
Old 05-15-2018, 01:23 PM   #947
joefarmer
 
joefarmer's Avatar

Name: joefarmer
Title: MR. Supreme Overlord
Status: Not Here
Join Date: Jul 2006
Location: ohio
Member`s Gallery
Posts: 5,984
Quote:
Originally Posted by QMFB View Post
I wonder how many Anteater units have been sold and are in operation, compared to the number of units that are having connectivity issues ?
Because it seems to be the biggest issue... Although this could be a small sample.
You don't hear anything from guys that have no problems, but it might be time to think about better wiring and connectors at development/production level for the next batch of Anteaters.
I was kinda curious myself. Here are the Anteater boards sitting on the dead shelf:
SN# 23 - DOA. Wouldn't power on after assembly.
SN# 32 - DOA. Also wouldn't power on after assembly.
SN# 48 - DOA. No power LED. USB connects fine.
SN#196 - RMA. Gov MOSFET burnt and trace lifted. Customer states VB harness was crushed internally.

In addition, I have two early harnesses that failed our road test and were scrapped. Both had speed sensor issues. Recently we had the power wire partially seated in one harness. I'm assured by my supplier that they are doing the failure analysis for the terminal. I've also repaired a handful where the customer manages to unseat the wires from the terminals in the cable ends, but those are fixed and sent back out.

Remotes are a different story. They see the most abuse. To fix tearing connectors off, we swapped to THT parts for the USB and 6 pin cable which mechanically locks the connectors to the board. There have been less than 5 that have come back since that change was made in 2016.

So total failure rate before shipping is right at 1.0% for boards, 0.6% for harnesses, and 2% for remotes. RMAs average 1.5% of total kits sales. Those include the "I didn't want one after all" customers.

I believe the low RMA% is two-fold. One, each Anteater is road tested before leaving the shop. To be shipped, it must accept a tune upload and do a 0-60-0 road test with all gears + lockup represented. Two, each member of the after-sales team at Firepunk drives an Anteater powered vehicle. They know the product inside and out.
__________________
brandon'); DROP TABLE Users;--
49 Dodge 1.5t 12v RH swap | 99 F250 12v RE test rkt | 11 X5 'no soup'
firepunk.com
  Reply With Quote
Old 05-15-2018, 03:06 PM   #948
QMFB
 
QMFB's Avatar

Name: QMFB
Title: Fastest Welder in Texas
Status: Not Here
Join Date: Apr 2016
Location: Corpus Christi, TX.
Member`s Gallery
Posts: 970
Never tried to find out what was wrong with the harness my Anteater came with... But when I got the replacement harness, that solved the problems.
__________________
04 CCLB DRW - 6.4 Cummins, 80% S&S, 10mm CP3, AD165, 58/65/14 over 75/96/1.32, Arp's EVERYWHERE, 103# springs, HD pushrods, Fluidamper, ATS stage 6 48re, 1pc driveshaft, Flex-A-lites, remote Trans cooler, some other stuff..674HP - 1,369TQ. And growing.
  Reply With Quote
Old 05-15-2018, 03:13 PM   #949
biggy238
 
biggy238's Avatar

Name: biggy238
Title: Too Much Time
Status: Not Here
Join Date: Aug 2008
Location: Just North of Wrong
Member`s Gallery
Posts: 7,962
Quote:
Originally Posted by 6.7l_clark View Post
Looking to try out new tunes. Anyone have good tunes for 3.73 gears and 33Ē tires?
Looks like no for me.

Sent from my XT1575 using Tapatalk
__________________
Quote:
People tend to be tribal
05.5 Campanella White TDi Jetta 5spd 45.5MPG
-Little Sexy
'10 Silver F250 CCLB 4X4 5.4L Auto
-Janus
  Reply With Quote
Old 05-22-2018, 11:46 PM   #950
matty169
 
matty169's Avatar

Name: matty169
Title: Too Much Time
Status: Not Here
Join Date: May 2009
Location: Green Bay, Wi
Member`s Gallery
Posts: 1,537
Joefarmer.......
You interested in taking my truck as is and testing it out......then install this deal and report back? I know you're past the testing phase but maybe it would help demonstrate the capabilities of the anteater. I'll pay for it, of course. I can deliver the truck anytime you want it. Drive it, beat it, Race it.......I don't care.
__________________
2002 Dodge 2500 2WD Quad cab, Silver Bullet 64, Helix2 cam, springs, studs, water/meth, blah,blah,blah
TRANSMISSION BY FIREPUNK CONVERTER BY DPC
Edge drag comp

Last edited by matty169; 05-22-2018 at 11:48 PM.
  Reply With Quote
Old 05-23-2018, 12:34 PM   #951
joefarmer
 
joefarmer's Avatar

Name: joefarmer
Title: MR. Supreme Overlord
Status: Not Here
Join Date: Jul 2006
Location: ohio
Member`s Gallery
Posts: 5,984
Quote:
Originally Posted by matty169 View Post
Joefarmer.......
You interested in taking my truck as is and testing it out......then install this deal and report back? I know you're past the testing phase but maybe it would help demonstrate the capabilities of the anteater. I'll pay for it, of course. I can deliver the truck anytime you want it. Drive it, beat it, Race it.......I don't care.
I have some beta testing going on right now. Let me think about it and I'll get back with you.
__________________
brandon'); DROP TABLE Users;--
49 Dodge 1.5t 12v RH swap | 99 F250 12v RE test rkt | 11 X5 'no soup'
firepunk.com
  Reply With Quote
Old 07-05-2018, 01:12 PM   #952
joefarmer
 
joefarmer's Avatar

Name: joefarmer
Title: MR. Supreme Overlord
Status: Not Here
Join Date: Jul 2006
Location: ohio
Member`s Gallery
Posts: 5,984
Hey all. If you have experienced an issue with the remote freezing after a few hours of drive-time, I've isolated the issue in firmware and have released a firmware fix for the Anteater Classic. If you could email me using the site's email functionality, I'd appreciate it.
__________________
brandon'); DROP TABLE Users;--
49 Dodge 1.5t 12v RH swap | 99 F250 12v RE test rkt | 11 X5 'no soup'
firepunk.com
  Reply With Quote
Old 07-19-2018, 07:14 PM   #953
Borrell07

Name: Borrell07
Title: Green Behind the Ears
Status: Not Here
Join Date: Nov 2012
Member`s Gallery
Posts: 54
Joefarmer... Just saw Lavon's Anteater Pro Facebook Video. What is the time frame for those of us looking to upgrade to the new remote?

Sent from my Pixel 2 XL using Tapatalk

Last edited by Borrell07; 07-19-2018 at 07:15 PM.
  Reply With Quote
Old 07-20-2018, 12:31 PM   #954
joefarmer
 
joefarmer's Avatar

Name: joefarmer
Title: MR. Supreme Overlord
Status: Not Here
Join Date: Jul 2006
Location: ohio
Member`s Gallery
Posts: 5,984
Phase 2 beta testers should have theirs this week. If nothing major is found, we're 4-6 weeks out from production release. Tap Shift Anteater w/Display - Beta Testers Needed - Competition Diesel.Com - Bringing The BEST Together There's the thread for the Pro version beta testing.
__________________
brandon'); DROP TABLE Users;--
49 Dodge 1.5t 12v RH swap | 99 F250 12v RE test rkt | 11 X5 'no soup'
firepunk.com
  Reply With Quote
Old 10-24-2018, 02:40 PM   #955
jgossage

Name: jgossage
Title: Rookie
Status: Not Here
Join Date: Oct 2016
Member`s Gallery
Posts: 2
Looking for some insight here into a couple issues I've been having.

1. When the Anteater commands a 4-3 downshift with zero throttle input, the transmission will skip 3rd and go straight to 2nd. This happens maybe 50% of the time when the transmission is fully warmed up.

2. On tunes where lockup is commanded in 3rd, more often than not, the transmission will lockup for a couple seconds and then drop back to 2nd.

For both conditions, the transmission won't shift back to 3rd unless you drop speed to below the 2-3 shift point or you pull the gear selector into manual 2nd for a few seconds and then shift back to drive. I'm just looking for some insight into what I should check before I just order a new valve body from someone to try to fix this. Also, what is the "error" column reading supposed to be in the FSTC Dash while driving? Mine bounces around a lot and I'm wondering if that's my issue.

The current setup has a Transgo shift kit, fresh rebuild with all billet shafts and extra clutches, and a Revmax triple disc.
  Reply With Quote
Old 10-24-2018, 03:35 PM   #956
biggy238
 
biggy238's Avatar

Name: biggy238
Title: Too Much Time
Status: Not Here
Join Date: Aug 2008
Location: Just North of Wrong
Member`s Gallery
Posts: 7,962
Quote:
Originally Posted by jgossage View Post
Looking for some insight here into a couple issues I've been having.

1. When the Anteater commands a 4-3 downshift with zero throttle input, the transmission will skip 3rd and go straight to 2nd. This happens maybe 50% of the time when the transmission is fully warmed up.

2. On tunes where lockup is commanded in 3rd, more often than not, the transmission will lockup for a couple seconds and then drop back to 2nd.

For both conditions, the transmission won't shift back to 3rd unless you drop speed to below the 2-3 shift point or you pull the gear selector into manual 2nd for a few seconds and then shift back to drive. I'm just looking for some insight into what I should check before I just order a new valve body from someone to try to fix this. Also, what is the "error" column reading supposed to be in the FSTC Dash while driving? Mine bounces around a lot and I'm wondering if that's my issue.

The current setup has a Transgo shift kit, fresh rebuild with all billet shafts and extra clutches, and a Revmax triple disc.
Answer I was given:

gov psi mod is too low for warm operation. either decrease static tv or raise gov psi mod. error is the gov psi feedback. it should be +/- 20 in steady state.

Sent from my XT1575 using Tapatalk
__________________
Quote:
People tend to be tribal
05.5 Campanella White TDi Jetta 5spd 45.5MPG
-Little Sexy
'10 Silver F250 CCLB 4X4 5.4L Auto
-Janus
  Reply With Quote
Old 10-24-2018, 03:43 PM   #957
jgossage

Name: jgossage
Title: Rookie
Status: Not Here
Join Date: Oct 2016
Member`s Gallery
Posts: 2
Wow I wish I could have gotten a response like that the few times I called Firepunk. The only input Iíve gotten from them is that it could be a lot of different things and they had no suggestions of what to change. Iíll mess around with the settings some more and address my error readings bouncing out of control and see if that fixes it. Thanks for the input.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:10 PM.

 


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2006 - 2018, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com