Advertisement
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Home Who's Online Today's Posts HP Calculator CompD Gift Shop Mark Forums Read
Go Back   Competition Diesel.Com - Bringing The BEST Together > Tech Area- Dodge > Dodge Tech > 03-07 3rd Gen.
Register Members List Timeslips EFI Live Library Invite Your Friends FAQ Calendar Mark Forums Read

Closed Thread
 
Thread Tools
Old 08-30-2012, 08:11 AM   #1
dzlfarmboy
 
dzlfarmboy's Avatar

Name: dzlfarmboy
Title: Supporting Vendor
Status: Not Here
Join Date: Jun 2006
Location: Eastern Shore of Maryland
Member`s Gallery
Posts: 2,439
Lightbulb 05 CR Crank no start, No Gauges, No OBDII Communication

Hey guys having a hard time figuring out an electrical issue with a truck. Swapped a trans in it cleared a map sensor code test drove the truck about 5 miles came back and shut the truck off and now it will not start. Volts,fuel,oil,coolant gauges dont move on key on. I do see the tach needle move slightly. Truck has a bullydog outlook monitor and a power pup that was returned to stock before I got the truck. But the Outlook needs to stay plugged in for it to start so the guy says.

Crank no start
No gauges move on key on power but the tach.
No tach RPM during cranking
No lift pump running on key on
All gauges sweep during key test.
Checked all fuses, relays
Have 12v at the ECM during key on
Scanner will not connect with truck, but the Outlook/Smarty will power on.


Not sure if it's something with the Outlook monitor or the ECM.

I have read in a few threads of the same thing happening but there's never any answers to the problems at the end.

Any info or thoughts on this would be much appreciated.

Thanks Brett
__________________
F1 Diesel,HTT,Goerend Trans,410-490-6075
 
Old 08-30-2012, 08:31 AM   #2
CSnyder
 
CSnyder's Avatar

Name: CSnyder
Title: Ram Boyz
Status: Not Here
Join Date: Mar 2008
Location: Decorah Iowa
Member`s Gallery
Posts: 6,151
recheck your plugs at the rear of the engine going to the trans. Most likely one has a bad connection. Ive had the same issues in the past.
__________________
Alot of my life is easier thanks to Mumau Diesel! and Goerend Transmission

There is a HUGE difference between cocky and confident when it comes to engine building.

Chris@RamBoyz.com 563-546-7772
 
Old 08-30-2012, 09:01 AM   #3
LAmiller
 
LAmiller's Avatar

Name: LAmiller
Title: Amish Mafia
Status: Not Here
Join Date: Aug 2006
Location: Plain City, OH
Member`s Gallery
Posts: 3,175
Also check the ecm ground wire, had an 06 with similar symptoms.

Lavon
__________________
04.5 CR, 66/74/1.0 over S484/96/1.32 Turbo's by E.D., Exergy 200%,Firepunk Comp stage 3,

Exergy 12mm stroker pump, ATS Dual Fueler, Airdog 4G-HD, UDC by Firepunk, DPCX 2014 Champ, 10.46@129

http://www.firepunk.com
 
Old 08-31-2012, 06:29 AM   #4
dzlfarmboy
 
dzlfarmboy's Avatar

Name: dzlfarmboy
Title: Supporting Vendor
Status: Not Here
Join Date: Jun 2006
Location: Eastern Shore of Maryland
Member`s Gallery
Posts: 2,439
Checked all that stuff, unplugged sensors one by one in the bus system seeing if it would connect and still nothing. This thing is whipping my a$$
__________________
F1 Diesel,HTT,Goerend Trans,410-490-6075
 
Old 08-31-2012, 07:03 AM   #5
LAmiller
 
LAmiller's Avatar

Name: LAmiller
Title: Amish Mafia
Status: Not Here
Join Date: Aug 2006
Location: Plain City, OH
Member`s Gallery
Posts: 3,175
Is the ecm getting power? Is there 5v going to the sensors with the key on?
__________________
04.5 CR, 66/74/1.0 over S484/96/1.32 Turbo's by E.D., Exergy 200%,Firepunk Comp stage 3,

Exergy 12mm stroker pump, ATS Dual Fueler, Airdog 4G-HD, UDC by Firepunk, DPCX 2014 Champ, 10.46@129

http://www.firepunk.com
 
Old 08-31-2012, 09:04 AM   #6
jkretzer
 
jkretzer's Avatar

Name: jkretzer
Title: MegaCrank
Status: Not Here
Join Date: Jul 2006
Location: hunting, fishing or at work
Member`s Gallery
Posts: 1,108
brett, bet the ecm is fried, now got to find what is causing it to fry. got same problem older truck, still trying to find it. my pcm was, sent it off, tested and rebuilt. keep posting what you find.
__________________
98 12v, DTT auto, ADT Motor, Mid-Atlantic Diesel Tuning and Twins. 62/13/s400
 
Old 09-07-2012, 02:00 PM   #7
dzlfarmboy
 
dzlfarmboy's Avatar

Name: dzlfarmboy
Title: Supporting Vendor
Status: Not Here
Join Date: Jun 2006
Location: Eastern Shore of Maryland
Member`s Gallery
Posts: 2,439
The other day I tried starting it for the hell of it and the batterys went really weak so I threw the charger on it for a bit and keyed it back on and the volts & Fuel level gauges came up and it started. Shut it of and restarted once. Took the charger off it shut it off and now its the same thing nothing. But before it had plenty of cranking juice.
__________________
F1 Diesel,HTT,Goerend Trans,410-490-6075
 
Old 09-07-2012, 02:13 PM   #8
Astaindsoul5446

Name: Astaindsoul5446
Title: FNG
Status: Not Here
Join Date: Jul 2012
Location: Milford NY
Member`s Gallery
Posts: 213
Alternator shorting out?
 
Old 09-07-2012, 02:14 PM   #9
SPEEDSHIFT
 
SPEEDSHIFT's Avatar

Name: SPEEDSHIFT
Title: Armstrong Performance
Status: Not Here
Join Date: Jan 2007
Location: San Antonio, TX
Member`s Gallery
Posts: 4,297
Quote:
Originally Posted by CSnyder View Post
recheck your plugs at the rear of the engine going to the trans. Most likely one has a bad connection. Ive had the same issues in the past.
x2..
__________________
Bodie

2004 2500 4x4 auto


Quote:
Originally Posted by Snedge View Post
Anything stock is slow. That's why they invented money.
 
Old 09-07-2012, 02:52 PM   #10
06 DIESEL
 
06 DIESEL's Avatar

Name: 06 DIESEL
Title: Dead Eye Firearms LLC
Status: Not Here
Join Date: Sep 2007
Location: Middle River, MD
Member`s Gallery
Posts: 3,768
Had a similar issue with mine years ago, had a negative battery terminal that was not making a connection. Tightened all battery connections and no issues since.
__________________
Travis

My rig - 06 Dodge Ram 2500 CTD

My DD - 06 VW Jetta TDI

My toy - 95 Jeep Cherokee

My Classic - 79 Chevy Silverado

My Project - 67 IH Loadstar 1600 4x4

My tractor - 64 Farmall 504 Diesel
 
Old 09-07-2012, 10:58 PM   #11
dangerous06
 
dangerous06's Avatar

Name: dangerous06
Title: diesel tech
Status: Not Here
Join Date: Mar 2008
Location: Escondido CA
Member`s Gallery
Posts: 2,012
Quote:
Originally Posted by 06 DIESEL View Post
Had a similar issue with mine years ago, had a negative battery terminal that was not making a connection. Tightened all battery connections and no issues since.
X2!!! Load test batteries and clean all the terminals!
__________________
63 70 14, AFE stainless exhaust, 2 Micron filter pre CP3, Smarty UDC or EFI, water/meth injection, S&B intake, ARP head studs, 90hp injectors, Banks Intercooler Hi ram package, T&C CP-3 & PRV, Built
48RE, 5" exhuast,airdog Raptor 150,Nitrous for laughs!
 
Old 09-13-2012, 09:00 AM   #12
dzlfarmboy
 
dzlfarmboy's Avatar

Name: dzlfarmboy
Title: Supporting Vendor
Status: Not Here
Join Date: Jun 2006
Location: Eastern Shore of Maryland
Member`s Gallery
Posts: 2,439
Funny I already removed all the cables and cleaned them and reinstalled after it wouldnt start as they were very loose on the post. So I just rechecked them 2 days ago with a 1/2" wrench and snugged them up again. Keyed on gauges came up and it started and has been fine starting and driving it multiple times since then. Always something stupid with electronics.
__________________
F1 Diesel,HTT,Goerend Trans,410-490-6075
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:12 PM.

 
Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.3.8.6
Copyright ©2006 - 2014, CompetitionDiesel.com
all information found on this site is property of www.competitiondiesel.com